Actualité | Compatibilité des logiciels ALPI avec Windows 7 et Windows 8

Tableau de compatibilité des logiciels ALPI avec Windows 7 et 8 (versions 32 et 64 bits)

 
Logiciel Versions compatibles
Caneco BT Toutes versions depuis la 5.3.3 incluse
Caneco HT Toutes versions depuis la 2.0 incluse
Caneco TCC Toutes versions depuis la 1.1.5 incluse
Caneco Implantation Toutes versions depuis la 2.4 incluse(1)
Caneco EP Toutes versions depuis la 4.0 incluse
Caneco EP-Implantation Toutes versions depuis la 2.4 incluse(1)
Caneco Solar Toutes versions depuis la 1.0 incluse
OfficeElec Toutes versions depuis la 2.0 incluse

(1)  Version 2.3 compatible avec Windows 7 32 bits

Que faire si la version de mon logiciel ALPI n’est pas compatible avec Windows 8 ?

Pour utiliser votre logiciel ALPI sur un ordinateur équipé de Windows 8, il vous faut le mettre à jour vers la dernière version disponible.
Si vous disposez d’un contrat de maintenance, cette mise à jour est gratuite. 
Contactez votre interlocuteur commercial ALPI pour plus de renseignements.
 

Y a-t-il d’autres précautions en cas d’utilisation de Windows 8 ?

En cas d'une clé de protection ALPI de type Rockey (voir visuels ci-dessous), et même si la version de votre logiciel est compatible avec Windows 8, il est nécessaire d'installer une mise à jour pour Windows 8 du gestionnaire de licences ALPI lmClient.

  

 

 

RSS